Re: [Rd] Plot elements echo NULL (PR#7466)

From: Andrew Robinson <andrewr_at_uidaho.edu>
Date: Mon 03 Jan 2005 - 19:46:57 EST

My apologies.

Andrew.

On Mon, Jan 03, 2005 at 09:26:36AM +0100, ligges@statistik.uni-dortmund.de wrote:
> andrewr@uidaho.edu wrote:
> > Full_Name: Andrew Robinson
> > Version: 2.0.1
> > OS: FreeBSD
> > Submission from: (NULL) (211.28.168.242)
> >
> >
> > Certain plot elements echo NULL when they are set. For example,
> >
> >
> >>plot(1:10,1:10)
> >>axis(1)
> >
> > NULL
> >
> >>mtext("test")
> >
> > NULL
> >
> >
> > In previous versions the functions were silent.
> >
> > ______________________________________________
> > R-devel@stat.math.ethz.ch mailing list
> > https://stat.ethz.ch/mailman/listinfo/r-devel
>
>
> This has been reported by Peter Dalgaard in PR#7397.
> Please check whether a bug has already been reported before submitting a
> new report.

>
> Uwe Ligges
>
> ______________________________________________
> R-devel@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel

-- 
Andrew Robinson                      Ph: 208 885 7115
Department of Forest Resources       Fa: 208 885 6226
University of Idaho                  E : andrewr@uidaho.edu
PO Box 441133                        W : http://www.uidaho.edu/~andrewr
Moscow ID 83843                      Or: http://www.biometrics.uidaho.edu
No statement above necessarily represents my employer's opinion.

______________________________________________
R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Mon Jan 03 18:55:06 2005

This archive was generated by hypermail 2.1.8 : Mon 03 Jan 2005 - 19:18:07 EST