Re: [Rd] SciViews-R v8.7 and Rcmdr v1.0-2 (PR#8079)

From: Philippe Grosjean <phgrosjean_at_sciviews.org>
Date: Fri 19 Aug 2005 - 17:22:07 GMT

Hello,

I am currently finishing version 0.8-8 of SciViews, which correct these bug and is now completely compatible with R 2.1.1 and Rcmdr 1.1-1. This new version will be available within one week at http://www.sciviews.org/SciViews-R
Best,

Philippe Grosjean

..............................................<}))><........
  ) ) ) ) )
( ( ( ( ( Prof. Philippe Grosjean
  ) ) ) ) )
( ( ( ( ( Numerical Ecology of Aquatic Systems   ) ) ) ) ) Mons-Hainaut University, Pentagone (3D08) ( ( ( ( ( Academie Universitaire Wallonie-Bruxelles   ) ) ) ) ) 8, av du Champ de Mars, 7000 Mons, Belgium ( ( ( ( (
  ) ) ) ) ) phone: + 32.65.37.34.97, fax: + 32.65.37.30.54 ( ( ( ( ( email: Philippe.Grosjean@umh.ac.be   ) ) ) ) )
( ( ( ( ( web: http://www.umh.ac.be/~econum   ) ) ) ) ) http://www.sciviews.org ( ( ( ( (
..............................................................

haydin@karaelmas.edu.tr wrote:
> Full_Name: Hamit AYDIN
> Version: R v2.1.1
> OS: winxp
> Submission from: (NULL) (194.27.40.230)
>
>
> When I try to run sciviews the consol opens but when I try to import text,
> spss... it tries to load rmcdr pakage gives me "the pakage can not be find inthe
> Package or bundle 'Rcmdr' was not found in C:\PROGRA~1\R\rw2011\library. Would
> you like to install it now?" I know the pakage in ther and it runs in R.
>
>
> Sciview consol
> Loading required package: datasets
> Loading required package: utils
> Loading required package: grDevices
> Loading required package: graphics
> Loading required package: stats
> Loading required package: methods
> Loading required package: tcltk
> Loading Tcl/Tk interface ... done
> Loading required package: R2HTML
> Loading required package: svMisc
> Loading required package: svIO
> Loading required package: svViews
> Loading required package: Rcmdr
> Loading required package: rgl
> Loading required package: zoo
> Loading required package: strucchange
> Loading required package: sandwich
> Loading required package: relimp
> Loading required package: nnet
> Loading required package: nlme
> Loading required package: mvtnorm
> Loading required package: multcomp
> Loading required package: mgcv
> This is mgcv 1.3-5
> Loading required package: MASS
> Loading required package: lmtest
> Loading required package: lattice
> Loading required package: grid
> Loading required package: foreign
> Loading required package: effects
> Loading required package: car
> Loading required package: abind
> Error in get(x, envir, mode, inherits) : variable "version" was not found
> Error: .onAttach failed in 'attachNamespace'
> Warning in Require(Rcmdr) : Missing package or bundle 'Rcmdr' was neither
> installed nor loaded
> Error in get(x, envir, mode, inherits) : variable "crisp.dialogs" was not found
>
>
> ______________________________________________
> R-devel@r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>
>



R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Sat Aug 20 03:27:01 2005

This archive was generated by hypermail 2.1.8 : Mon 24 Oct 2005 - 22:27:40 GMT