Re: [Rd] % symbol in .Rd files?

From: Martin Maechler <maechler_at_stat.math.ethz.ch>
Date: Thu 27 Jul 2006 - 13:15:18 GMT

>>>>> "Dominick" == Dominick Samperi <dsamperi@DecisionSynergy.com> >>>>> on Thu, 27 Jul 2006 08:51:34 -0400 writes:

    Dominick> Martin Maechler wrote:
>> Hmm, actually I now start wondering: Why did we ever start
>> talking about this at all? Isn't this something you have to settle
>> with Kurt, Fritz, or whomever.. ?
>> Regards,
>> Martin Maechler

    Dominick> Sorry if I was unclear, but yes, it was settled with the help of Kurt. As I
    Dominick> said, the latest r-devel includes some new type checking (to be sure that
    Dominick> STRING_ELT is applied where it makes sense, for example), and this
    Dominick> is why CRAN was picking up problems that I was not seeing.

but not related to "%" ???

Also, with R-devel "as of last night"
I (i.e., "R-devel CMD check") don't see any problems in RcppTemplate or its help files.

    Dominick> I guess I missed that fact about the '%' character in the docs.



R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Thu Jul 27 23:17:50 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Thu 27 Jul 2006 - 14:28:00 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.