[Rd] location of Sweave.sty in R devel (2010-06-15 r52280)

From: Charles Geyer <charlie_at_stat.umn.edu>
Date: Tue, 15 Jun 2010 15:55:07 -0500

Sorry if I was supposed to file a bug report, but I don't know whether we're supposed to do that on R devel. I just built R devel from source (2010-06-15 r52280) and tried to check a package with it and Sweave failed on the vignette. It puts the line

\usepackage{/HOME/faculty/charlie/local/devel/lib64/R/share/texmf/Sweave}

in the *.tex file but, that's not where Sweave.sty is

oak$ find ~/local/devel -name Sweave.sty /HOME/faculty/charlie/local/devel/lib64/R/share/texmf/tex/latex/Sweave.sty

All I did was configure; make; make install and the only configure flags were --prefix=/HOME/faculty/charlie/local/devel and --with-valgrind-instrumentation=2 Don't see why either would mess up Sweave.

On a linux box (openSUSE 11.1 (x86_64)).

The day before I built R-2.11.1 the same way and it works fine.

-- 
Charles Geyer
Professor, School of Statistics
University of Minnesota
charlie_at_stat.umn.edu

______________________________________________
R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Tue 15 Jun 2010 - 20:57:18 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 16 Jun 2010 - 01:41:02 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive