Re: [Rd] package snow/parallel doesnt make any clusters

From: Uwe Ligges <ligges_at_statistik.tu-dortmund.de>
Date: Fri, 16 Sep 2011 17:40:33 +0200

Have you tried Admin privileges? It may be necessary to have some additional permissions (and Admin includes those).

Best,
Uwe Ligges

On 16.09.2011 09:28, Maarten Schipper wrote:
> I am running R.And I want to make parallel computations.
> When using the snow package under R-2.13.1patched or the parallel package
> under R 2.14.0dev, R isn't able to create a cluster. When typing:
>
> cl<- makeCluster(4)
>
> R doesn't respond. It doesn't crash either.
>
> specs:
>
> OS: 32 bit, Windows XP Prof, SP3.
> Processor: Intel Core i3 cpu, quad core.
>
>
> My colleague works on exactly the same system and operating system, and he
> hasn't encountered any problems. What can be the problem?
>
> Best regards,
> Maarten Schipper
>
> Maarten Schipper, PhD
> Senior Consultant Biostatistics
> Expertise Centre for Methodology and Information Services - EMI
> National Institute for Public Health and the Environment - RIVM
> P.O. Box 1, 3720 BA Bilthoven, The Netherlands
> t: +31 30 2743504 | f: +31 30 2744456 | e: maarten.schipper_at_rivm.nl
>
>
>
> Proclaimer RIVM
> [[alternative HTML version deleted]]
>
> ______________________________________________
> R-devel_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel



R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri 16 Sep 2011 - 15:44:00 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Sun 18 Sep 2011 - 00:00:33 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive