Re: [Rd] Magic Menu library loading error (PR#9405)

From: stefano iacus <jago_at_mclink.it>
Date: Fri 01 Dec 2006 - 00:43:15 GMT

Jeff,
this is not a bug report for R, and you already posted to R-Sig-mac (and get answered)
Maybe you want to contact the author of MagicMenu (or what ever is the software you use) to understand why such bad interaction with R.app takes place.
stefano

On 01/dic/06, at 05:51, jleecbd@gmail.com wrote:

> Full_Name: Jeff Lee
> Version: 2.4.0
> OS: Mac OS X 10.4 (Tiger)
> Submission from: (NULL) (12.150.164.100)
>
>
> Just upgraded to an Intel based Mac. Upon launch, I receive the
> following
> error:
>
> 2006-11-30 12:39:36.870 R[407] *** -[NSBundle load]: Error loading
> code
> /Library/InputManagers/MagicMenuEnabler/MagicMenuEnabler.bundle/
> Contents/MacOS/MagicMenuEnabler
> for bundle /Library/InputManagers/MagicMenuEnabler/
> MagicMenuEnabler.bundle,
> error code 2 (link edit error code 0, error number 0 ())
>
> Functioning of the system seems okay, however.
>
> ______________________________________________
> R-devel@r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>



R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Dec 01 11:46:37 2006

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.1.8, at Fri 01 Dec 2006 - 19:31:46 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.