Re: [Rd] Windows Vista Issues

From: Mark Difford <mark_difford_at_yahoo.co.uk>
Date: Thu, 06 Sep 2007 10:37:19 -0700 (PDT)

Hi Dominick,

No offence intended, but I have been running R (presently 2.5.1.patched) on a Vista (Home Basic) machine without a hitch since March 2007. Initially I had to turn off "User Account Control" to install new packages, but that was a known issue. I still run it that way, though it's not necessary anymore (to have a truly smooth R). You really don't need it switched on if you have decent anti-virus stuff &c.

Regards,
Mark Difford.

Dominick Samperi-2 wrote:
>
> Uwe Ligges wrote:

>> There is not a single R-Vista issue here (and no R issue at all). All 
>> are problems of the user who has not read Windows Vista documentation.
>> Uwe Ligges

> Oh, and this probably explains why my previous two postings mysteriously
> disappeared.
>
> I took the time to post this message for the benefit of readers of this
> group.
>
> Can you please tell me how I can remove R software packages that I
> previously
> contributed from your archives?
>
> Thanks,
> Dominick
>
> ______________________________________________
> R-devel_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>
>
-- 
View this message in context: http://www.nabble.com/Windows-Vista-Issues-tf4377458.html#a12527646
Sent from the R devel mailing list archive at Nabble.com.

______________________________________________
R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Fri 07 Sep 2007 - 08:08:44 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Sat 08 Sep 2007 - 22:40:24 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.