Re: [Rd] installing packages (PR#9907)

From: Paul Gilbert <pgilbert_at_bank-banque-canada.ca>
Date: Wed, 12 Sep 2007 16:31:14 -0400

I don't think this is a bug in R.

I believe a (not too) recent change in Gentoo removed /usr/bin/pwd so that the only one left is /bin/pwd. R seems to remember from install time where to find these utilities, and probably found /usr/bin/pwd when you installed the not recent version of R. You found one workaround, and another would be a fresh install of R.

Paul

alexander.jerneck_at_gmail.com wrote:
> Full_Name: Alexander Jerneck
> Version: 2.4.0 (2006-10-03)
> OS: Gentoo (2.6.17-custom kernel)
> Submission from: (NULL) (130.91.92.78)
>
>
> I had trouble installing R packages, either from inside R or from the
> commandline, with R complaining about not finding /usr/bin/pwd
> I have pwd in /bin/ so I created a symlink from /usr/bin/pwd to /bin/pwd and now
> I can install packages. I do not know where the original problem is however.
>
> ______________________________________________
> R-devel_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel


La version franšaise suit le texte anglais.


This email may contain privileged and/or confidential inform...{{dropped}}



R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Wed 12 Sep 2007 - 20:32:38 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 13 Sep 2007 - 08:40:54 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.