[Rd] Hmisc for Mac OSX.

From: Rolf Turner <r.turner_at_auckland.ac.nz>
Date: Tue, 6 Nov 2007 10:59:32 +1300

I'm not sure if this is the right target to which to direct this post, but I couldn't think of anything more appropriate.

I just downloaded the Hmisc package to the Imac that I use. When I attempted
to load it I got an error to the effect that it could not load the library:

/Library/Frameworks/R.framework/Versions/2.5/Resources/lib/ libgfortran.2.dylib

Note the ``2.5'' in the foregoing path name; I am currently running 2.6.0, and
I suspect that this is the problem --- i.e. the Mac binary on CRAN
was built
under 2.5.x and this does not work with 2.6.y.

I note that the source and Windoze Hmisc packages are designated as 3.4-3, but
the Mac package is designated as 3.4-2 which would appear to imply
that it's
a step behind.

Could the Mac binary be updated please? Thanks.

                cheers,

                        Rolf Turner

######################################################################
Attention:\ This e-mail message is privileged and confid...{{dropped:9}}

R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Tue 06 Nov 2007 - 08:21:39 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Tue 06 Nov 2007 - 14:00:15 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.