[Rd] R CMD INSTALL problem

From: John Fox <jfox_at_mcmaster.ca>
Date: Tue, 21 Oct 2008 18:23:23 -0400


Dear list members,

I've run into a problem with R CMD INSTALL under Windows Vista and R 2.8.0:

C:\Users\John Fox\workspace>c:\R\R-2.8.0\bin\R CMD INSTALL car installing to ''

Removing '/car'

Apparently, the package isn't being installed to the standard library location.

The same command works perfectly fine under R 2.7.2:

C:\Users\John Fox\workspace>c:\R\R-2.7.2\bin\R CMD INSTALL car installing to 'c:/R/R-2.7.2/library'

  . . .   

  vif                               text    html    latex   example chm
  which.names                       text    html    latex   example chm
Microsoft HTML Help Compiler 4.74.8702

Compiling c:\Users\JOHNFO~1\WORKSP~1\car\chm\car.chm

Compile time: 0 minutes, 2 seconds

80      Topics
248     Local links
3       Internet links
1       Graphic


Created c:\Users\JOHNFO~1\WORKSP~1\car\chm\car.chm, 144,998 bytes Compression decreased file by 191,708 bytes.   adding MD5 sums

I see in the Windows CHANGES file that Rcmd.exe has been modified. Do I have to set an environment variable that I didn't have to set before?

Any help would be appreciated.

John



John Fox, Professor
Department of Sociology
McMaster University
Hamilton, Ontario, Canada
web: socserv.mcmaster.ca/jfox

R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Tue 21 Oct 2008 - 22:28:22 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 22 Oct 2008 - 01:30:41 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive