Re: [Rd] ---without-x option fails for R 2.8.0 (missing ; ) (PR#13188)

From: Prof Brian Ripley <ripley_at_stats.ox.ac.uk>
Date: Wed, 22 Oct 2008 06:32:23 +0100 (BST)

Already fixed in R-patched.

And no one reported this in the month of alpha/beta/RC testing, so users who use this option need to respond to requests for help.

On Tue, 21 Oct 2008, byron.ellis_at_gmail.com wrote:

> Full_Name: Byron Ellis
> Version: 2.8.0
> OS: Linux
> Submission from: (NULL) (64.124.65.175)
>
>
> There is a missing ';' just above platform.c:1661 on the line "X11 = FALSE" that
> causes compilation errors when X11 libraries are not being used.
>
> ______________________________________________
> R-devel_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>

-- 
Brian D. Ripley,                  ripley_at_stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Wed 22 Oct 2008 - 05:39:19 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 22 Oct 2008 - 10:30:22 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive