Re: [Rd] Bug in R (PR#14064)

From: Peter Dalgaard <p.dalgaard_at_biostat.ku.dk>
Date: Fri, 13 Nov 2009 22:48:40 +0100

Losangelessoul_at_hotmail.it wrote:
> Full_Name: Luca Maestri
> Version: 2.10.0
> OS: Windows Vista /7
> Submission from: (NULL) (193.204.41.157)
>
>
> I don't know if it is really a bug or if it is only a particular case that
> happened during my work:
>
> cbind(nameoftheelement[1:10],nameofthelement[1:10])

Please submit REPRODUCIBLE code! We have zero clue what those objects might contain.

-pd

>
> the output is not precise because it isn't in correct line : this was my output
>
> [,1] [,2]
> 1 5 <------------ as you can see there is no match beetween
> the
> 01_141 6 12 line and the output
> 01_142 13 19
> 01_143 20 26
> 01_144 27 33
> 01_145 34 41
> 01_146 42 50
> 01_147 51 60
> 01_148 61 64
> 01_149 65 72
>
> ______________________________________________
> R-devel_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel

-- 
    O__  ---- Peter Dalgaard             ุster Farimagsgade 5, Entr.B
   c/ /'_ --- Dept. of Biostatistics     PO Box 2099, 1014 Cph. K
  (*) \(*) -- University of Copenhagen   Denmark      Ph:  (+45) 35327918
~~~~~~~~~~ - (p.dalgaard_at_biostat.ku.dk)              FAX: (+45) 35327907

______________________________________________
R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Fri 13 Nov 2009 - 21:49:44 GMT

This archive was generated by hypermail 2.2.0 : Sat 14 Nov 2009 - 00:30:24 GMT