[Rd] error message when running news()

From: Gabor Grothendieck <ggrothendieck_at_gmail.com>
Date: Sun, 22 Nov 2009 07:34:50 -0500


When running news() in I get this error message from print.news_db:

> news()

Error: invalid version specification 2.0.12.0.1 patched2.1.02.1.12.1.1
patched2.10.02.10.0 patched2.2.02.2.12.2.1 patched2.3.02.3.12.3.1
patched2.4.02.4.12.4.1 patched2.5.02.5.12.5.1
patched2.6.02.6.12.6.22.6.2 patched2.7.02.7.12.7.22.7.2
patched2.8.02.8.12.8.1 patched2.9.02.9.12.9.22.9.2 patched

> R.version.string

[1] "R version 2.10.0 Patched (2009-11-21 r50532)"

R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Sun 22 Nov 2009 - 12:43:01 GMT

This archive was generated by hypermail 2.2.0 : Sun 22 Nov 2009 - 14:30:36 GMT