[Rd] Broken installer (PR#14083)

From: <robert.a.weller_at_vanderbilt.edu>
Date: Tue, 24 Nov 2009 23:45:12 +0100 (CET)


Full_Name: Robert A. Weller
Version: current
OS: Mac OS 10.6
Submission from: (NULL) (129.59.140.86)

The gfortran 4.2.4 installer in the Tools section that is supposed to install a Snow Leopard (10.6) version is actually installing version 4.2.1. I am finding that the 4.2.1 compiler installed as issues e.g. in interpreting the -fno-automatic command line switch and also -fdefault-real-8.

We looked directly into the installer and saw that it was actually installing 4.2.1. Of course, gfortran --version confirmed this.

R. Weller
Vanderbilt University



R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Tue 24 Nov 2009 - 23:25:35 GMT

This archive was generated by hypermail 2.2.0 : Wed 25 Nov 2009 - 06:10:49 GMT