R-beta: linux: problem installing R-base-0.50.a4-1.i386.rpm

Peter Baker (p.baker@fsc.qut.edu.au)
Sat, 4 Oct 1997 04:17:07 +1000 (EST)


Date: Sat, 4 Oct 1997 04:17:07 +1000 (EST)
From: Peter Baker <p.baker@fsc.qut.edu.au>
To: R-help Mailing List <r-help@stat.math.ethz.ch>
Subject: R-beta: linux: problem installing R-base-0.50.a4-1.i386.rpm

Hi

Sorry to bother list members with this query but I can't find any relavent
documentation.

I just installed R-base-0.50.a4-1.i386.rpm for redhat linux but am missing
a library file. rpm complained and so does R. When I try to run R I get

/usr/lib/R/bin/R.binary: can't load library 'libf2c.so.0'

What else do I need to install - i have g77 0.5.20 which works fine but
not f2c as I was advised against installing f2c because of possible
conflicts. If I need it what version do I need? 

Thanks a lot
Peter Baker

=========================================================================
|| Peter Baker  email: p.baker@fsc.qut.edu.au    ph: 07 3864 1293  (W)  ||
||              Mail:  School of Mathematics, Queensland University     ||
||                     of Technology,  GPO Box 2434, Brisbane  QLD 4001 ||
=========================================================================


=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request@stat.math.ethz.ch
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=