R-beta: f2c with R61.2

Jim Lindsey (jlindsey@luc.ac.be)
Fri, 3 Apr 1998 11:44:58 +0200 (MET DST)


From: Jim Lindsey <jlindsey@luc.ac.be>
Message-Id: <9804030944.AA29602@alpha.luc.ac.be>
Subject: R-beta: f2c with R61.2
To: r-help@stat.math.ethz.ch (r-help)
Date: Fri, 3 Apr 1998 11:44:58 +0200 (MET DST)

I have just upgraded to Redhat 5. This means recompiling R so I
upgraded that from 61.1 to 61.2 at the same time. Now my dynamically
loaded Fortran no longer works. At first I thought it was Redhat and
searched my libraries etc. However, gdb gives the error in util.c:
at line 319
if(INTEGER(x)[i]!=INTEGER(y)[i])
So I recompiled 61.1 and Fortran works with it. Apparently 0.61.2 has
problems.
  Jim
-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._