R-beta: Problem with Multi-Figure Plots

Pedro Lima (pedrovl@yahoo.com)
Sat, 6 Jun 1998 09:22:53 -0700 (PDT)


Date: Sat, 6 Jun 1998 09:22:53 -0700 (PDT)
From: Pedro Lima <pedrovl@yahoo.com>
Subject: R-beta: Problem with Multi-Figure Plots
To: r-help@stat.math.ethz.ch

I was trying to make some multi figure plots and I had some strange
problems. I'm using R 0.61.2. When I make this plot

>postscript(file="timeplot5.ps",horizontal=TRUE)
>par(mfrow=c(2,2))
>plot(dados$a1)
>plot(dados$a2)
>plot(dados$a3)
>plot(dados$a4)

The last panel is ploted without the box and it is always ploted in
landscape mode. Can anyone reproduce this problem? But if I make the
plot this way

>x11(orientation="portrait",paper="a4",width = 6.7, height = 9.5, ps=1)
>par(mfrow=c(2,2))
>plot(dados$a1)
>plot(dados$a2)
>plot(dados$a3)
>plot(dados$a4)
>save.plot("timeplot6.ps")

I get the plot I want. Am I making some
mistake in the first case?
Maybe it's just me... but I feel that this second aproach gives a plot 
with lower resolution. Is that true?

Thanks,

Pedro Vale Lima





_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-help mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-help-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._