R-alpha: install on Irix problem

Bill Simpson (wsimpson@uwinnipeg.ca)
Fri, 16 Aug 1996 09:37:44 -0500 (CDT)


Date: Fri, 16 Aug 1996 09:37:44 -0500 (CDT)
From: Bill Simpson <wsimpson@uwinnipeg.ca>
To: r-testers <r-testers@stat.math.ethz.ch>
Subject: R-alpha: install on Irix problem

I am pretty ignorant about unix, but no one else here knows more, so I am 
installing R myself on an old sgi Indigo running Irix 4.0.2.

The first time through I followed the installation instructions.  I put 
all the r stuff in a directory called r.  Then I did
cd r/src
configure Irix
And got a message to the effect that "can't make".

I thought probably the problem was that I should have logged in as root 
the first time, and the message was sort of a "no privilege" error.  So I 
logged in as root, and tried again.

This time when I tried
configure Irix
I got the message
configure: Command not found.

What has happened, and how to fix?  Is configure a sort of 
self-destructing program that can only run once?  And therefore the only 
solution is to delete everything and untar from scratch?

Thanks very much for any help.

Bill Simpson

PS I was confused in the install instructions by references to $RHOME 
instead of RHOME.  What does the $ mean, and why is it there?
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
r-testers mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: r-testers-request@stat.math.ethz.ch
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-