Re: [Rd] help.start() not able to run (PR#7040)

From: Simon Urbanek <simon.urbanek_at_math.uni-augsburg.de>
Date: Fri 02 Jul 2004 - 03:06:03 EST

On Jul 1, 2004, at 6:10 PM, msk@scientiaterrae.org wrote:

> Full_Name: Matthew Krause
> Version: 1.9.1
> OS: Mac OS 10.3.4
> Submission from: (NULL) (194.78.187.114)
>
> dyld: /usr/bin/open version mismatch for library:
> /usr/local/lib/libxml2.2.dylib
> (compatibility version of user: 9.0.0 greater than library's version:
> 8.0.0)
> dyld: /usr/bin/open version mismatch for library:
> /usr/local/lib/libxml2.2.dylib
> (compatibility version of user: 9.0.0 greater than library's version:
> 8.0.0)
>
> What can be done to remedy this situation?

sudo rm -f /usr/local/lib/libxml2*

libxml2 should *NOT* be installed in /usr/local on Panther machines as it's already present in the system.
The libxml2 package is optional and is meant for Jaguar *only* since is older that the one already installed in Panther (see ReadMe).

Cheers,
Simon



R-devel@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-devel Received on Fri Jul 02 03:09:24 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:00 EST