[Rd] libz>=1.2.1 requirement - necessary?

From: Simon Urbanek <simon.urbanek_at_math.uni-augsburg.de>
Date: Tue 20 Jul 2004 - 22:44:28 EST


I the course of cleaning up the build for OS X I wondered why R requires zlib 1.2.1+. Is there any specific reason for that? OS X comes with zlib 1.1.4, so I wonder if using the system library has any drawbacks... (it worked for me, but..). I found nothing in the archives, but maybe someone remembers?

Cheers,
Simon



R-devel@stat.math.ethz.ch mailing list
https://www.stat.math.ethz.ch/mailman/listinfo/r-devel Received on Tue Jul 20 22:51:01 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 08:59:11 EST