Re: [Rd] Install packages does not work on Win2003 server (PR#7163)

From: Prof Brian Ripley <ripley_at_stats.ox.ac.uk>
Date: Thu 12 Aug 2004 - 21:58:03 EST


`Windows 2003 server' is not in the list of supported OSes. And that is both in the README and rw-FAQ. So if you want to help, we need a patch from you -- the maintainers do not that access to such a machine. (Well, I do, but it is a server which does not allow end users to run tasks.)

On Thu, 12 Aug 2004 walke@demogr.mpg.de wrote:

> Full_Name: Rainer Walke
> Version: 1.9.1
> OS: Windows XP
> Submission from: (NULL) (195.37.34.66)
>
>
> I tried to install R 1.9.1 on a network share on a Windows 2003 server. This
> works fine. Then I tried to add some packages. This does not work.
> There is no error message. It seems to hang a while, but then the command prompt
> is back, but no package has been installed.
>
> If you check the directory rw1091\library then a temporary directory file*
> appears and disappears after a minute.

There are many ways to install packages, both from source and binary. Please do as the FAQ and posting guide ask, and provide a reproducible example.

> If I use a Windows NT client to add the packages at a Windows 2003 server it
> works.
> If I use a Windows XP client to add packages at a Windows NT share it work
> either.
>
> ______________________________________________
> R-devel@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>
>

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Thu Aug 12 22:00:57 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:05 EST