Re: [Rd] Installing package lattice

From: Jeff Gentry <jgentry_at_jimmy.harvard.edu>
Date: Tue 24 Aug 2004 - 05:23:59 EST


> Yes, the released lattice version is no longer compatible with r-devel after a
> split of the graphics package, and install.packages doesn't know to look in
> http://cran.us.r-project.org/src/contrib/2.0.0/Recommended/. Doing
> a ./tools/rsync-recommended should get you the correct version.

Thanks. Apparently today is "stupid questions" day for me.

-J



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Tue Aug 24 05:26:21 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:08 EST