[Rd] can't build recent checkout of r-devel: tools invalid package

From: Vincent Carey 525-2265 <stvjc_at_channing.harvard.edu>
Date: Tue 31 Aug 2004 - 04:12:19 EST


subsequent to a fresh svn checkout, configure, make:

make[5]: Leaving directory `/udd/stvjc/JEDI/R200/src/library/tools/src' make[4]: Leaving directory `/udd/stvjc/JEDI/R200/src/library/tools/src' Error in loadNamespace(package, lib.loc, keep.source, TRUE, TRUE) :

        'tools' is not a valid package -- installed < 2.0.0? Execution halted

make[3]: *** [all] Error 1
make[3]: Leaving directory `/udd/stvjc/JEDI/R200/src/library/tools'
make[2]: *** [R] Error 1
make[2]: Leaving directory `/udd/stvjc/JEDI/R200/src/library'
make[1]: *** [R] Error 1
make[1]: Leaving directory `/udd/stvjc/JEDI/R200/src'
make: *** [R] Error 1
-bash-2.05b$ cat date-stamp

2004/08/30
-bash-2.05b$ cat VERSION

2.0.0 Under development (unstable)
-bash-2.05b$ uname -a

Linux xxxx 2.4.22-openmosix1smp #1 SMP Fri Sep 5 01:05:37 CEST 2003 i686 athlon i386 GNU/Linux

-bash-2.05b$ svn up

At revision 30943.



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Tue Aug 31 04:15:45 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:00:00 EST