Re: [Rd] can't build recent checkout of r-devel: tools invalid package

From: Jeff Gentry <jgentry_at_jimmy.harvard.edu>
Date: Tue 31 Aug 2004 - 04:36:32 EST


> make[5]: Leaving directory `/udd/stvjc/JEDI/R200/src/library/tools/src'
> make[4]: Leaving directory `/udd/stvjc/JEDI/R200/src/library/tools/src'
> Error in loadNamespace(package, lib.loc, keep.source, TRUE, TRUE) :
> 'tools' is not a valid package -- installed < 2.0.0?
> Execution halted

I'm getting the same error. At first I thought it was that I was picking up an older version of R in my path, but that's not the case.

-J



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Tue Aug 31 04:39:07 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:00:00 EST