[Rd] LazyLoad & Depends

From: Paul Gilbert <pgilbert_at_bank-banque-canada.ca>
Date: Fri 08 Oct 2004 - 23:50:39 EST


I have added LazyLoad and LazyData to the DESCRIPTION files for my packages. This does not seem to cause problems with R-1.9.1 (although, if I understand correctly, it does not do anything). Should I be specifying Depends: R (>= 1.9.1) or Depends: R (>= 2.0.0)? What about older versions?

Paul Gilbert



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Oct 08 23:57:29 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:00:30 EST