Re: [Rd] LazyLoad & Depends

From: Uwe Ligges <ligges_at_statistik.uni-dortmund.de>
Date: Sat 09 Oct 2004 - 00:23:46 EST

Paul Gilbert wrote:

> I have added LazyLoad and LazyData to the DESCRIPTION files for my
> packages. This does not seem to cause problems with R-1.9.1 (although,
> if I understand correctly, it does not do anything). Should I be
> specifying Depends: R (>= 1.9.1) or Depends: R (>= 2.0.0)? What about
> older versions?

If your package still works for older versions of R (and you do know it), why do you want to exclude them?

Uwe

> Paul Gilbert
>
> ______________________________________________
> R-devel@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Sat Oct 09 00:37:19 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:20 EST