(PR#7277) Re: [Rd] strange windows behaviour after changing "lines" GUI setting (PR#7277)

From: Prof Brian Ripley <ripley_at_stats.ox.ac.uk>
Date: Mon 11 Oct 2004 - 16:34:24 EST


Doesn't happen for me (on two rather different machines under Windows XP SP2). This looks like a Windows GDI refresh problem. Does editing the Rconsole file work? If so, that is a usable workaround. Does minimizing and restoring the windows show the correct contents?

On Mon, 11 Oct 2004 duncan.mackay@flinders.edu.au wrote:

> Full_Name: Duncan Mackay
> Version: 2.0.0
> OS: WinXP
> Submission from: (NULL) (129.96.120.254)
>
>
> > version
> _
> platform i386-pc-mingw32
> arch i386
> os mingw32
> system i386, mingw32
> status
> major 2
> minor 0.0
> year 2004
> month 10
> day 04
> language R
>
> I am running the above version of R under WinXP Service Pack 2.
>
> I have encountered some strange behaviour after changing the "lines" setting in
> the GUI preferences, as follows:-
>
> "Select Edit/GUI preferences..."
> Change the "lines" setting from 8000 to 16000
> Click "Apply" then "OK"
> Back at the R console, type ?merge
>
> The "R Help on 'merge'" window appears but is blank???????
>
> Click back in the R Console window. Now it goes blank ???????????
>
> ______________________________________________
> R-devel@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>
>

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272866 (PA)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

______________________________________________
R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Mon Oct 11 16:39:24 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:00:32 EST