RE: [Rd] strange link problems in html version of R FAQ

From: Henrik Bengtsson <hb_at_maths.lth.se>
Date: Mon 25 Oct 2004 - 06:46:35 EST


> -----Original Message-----
> From: r-devel-bounces@stat.math.ethz.ch
> [mailto:r-devel-bounces@stat.math.ethz.ch] On Behalf Of Liaw, Andy
> Sent: Sunday, October 24, 2004 9:59 PM
> To: R-devel@r-project.org
> Subject: [Rd] strange link problems in html version of R FAQ
>
>
> In the 2.0.0 version of the R FAQ (html format), the links at
> the end of most sections look wrong in many places (but not
> all), starting with Section
> 1.1:
>
>
> [...]
> You can also obtain it by writing to the Free Software
> Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
> 02111-1307, USA.
> --------------------------------------------------------------
> --------------
> ----
> Next: Citing this document, Previous: Legalese, Up: Introduction
>

> 1.2 Obtaining this document
> [...]
>
> Note the `next' link is to Section 1.3, not 1.2.

Isn't this intended? A better example is if your at the top of the long section "5.1.2 Add-on packages from CRAN" and want to skip to the "next" section, that is Section 5.1.3, by click on "Next: Add-on packages from Omegahat, ...".

I interpret the "Next: ..., Previous: ..., Up: ..." lines to be at the *top* of each section and not at the bottom. See for instance the first and the last occurances. A section start with a horizontal ruler.

The links seems to be ok, at least for R v2.0.0 Patched (2004-10-13) for Windows, if that is what you mean.

Best wishes

Henrik Bengtsson  

> Best,
> Andy
>
> ______________________________________________
> R-devel@stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel
>
>



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Mon Oct 25 06:51:50 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:24 EST