RE: [Rd] strange link problems in html version of R FAQ

From: Liaw, Andy <andy_liaw_at_merck.com>
Date: Mon 25 Oct 2004 - 07:32:34 EST


> From: Prof Brian Ripley
>
> On Sun, 24 Oct 2004, Liaw, Andy wrote:
>
> > In the 2.0.0 version of the R FAQ (html format), the links
> at the end of
> > most sections look wrong in many places (but not all),
> starting with Section
> > 1.1:
> >
> >
> > [...]
> > You can also obtain it by writing to the Free Software
> Foundation, Inc., 59
> > Temple Place - Suite 330, Boston, MA 02111-1307, USA.
> >
> --------------------------------------------------------------
> --------------
> > ----
> > Next: Citing this document, Previous: Legalese, Up: Introduction
> >
> > 1.2 Obtaining this document
> > [...]
> >
> > Note the `next' link is to Section 1.3, not 1.2.
>
> Well, that is the next section ... you are between the
> horizontal rules
> delimiting the `page' for 1.2. Those links are just like
> info (as this is
> an html version of info).

Ahh! Apologies for the confusion. I was wondering how the links could all be off by one section. Now I see that it's my perception that's off...

Best,
Andy  

> --
> Brian D. Ripley, ripley@stats.ox.ac.uk
> Professor of Applied Statistics, http://www.stats.ox.ac.uk/~ripley/
> University of Oxford, Tel: +44 1865 272861 (self)
> 1 South Parks Road, +44 1865 272866 (PA)
> Oxford OX1 3TG, UK Fax: +44 1865 272595
>
>
>
>



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Mon Oct 25 07:38:29 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:24 EST