[Rd] akima error

From: Kirk R. Wythers <kwythers_at_umn.edu>
Date: Fri 29 Oct 2004 - 03:34:26 EST


I am trying to load the GRASS library and am getting the following error:

> library(GRASS)

Loading required package: akima
Error: package 'akima' could not be loaded In addition: Warning message:
There is no package called 'akima' in: library(pkg, character.only =
TRUE, logical = TRUE, lib.loc = lib.loc)

This is on R 2.0.0, library(GRASS) is installed, and update.packages() has been run.

Thanks

Kirk R. Wythers
Dept. of Forest Resources
University of Minnesota
email: kwythers@umn.edu
tel: 612.625.2261
fax: 612.625.5212



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Oct 29 03:43:38 2004

This archive was generated by hypermail 2.1.8 : Fri 18 Mar 2005 - 09:00:58 EST