Re: [Rd] akima error

From: Kirk R. Wythers <kwythers_at_umn.edu>
Date: Fri 29 Oct 2004 - 05:23:30 EST

On Oct 28, 2004, at 12:55 PM, Prof Brian Ripley wrote:

>> Loading required package: akima
>> Error: package 'akima' could not be loaded
>> In addition: Warning message:
>> There is no package called 'akima' in: library(pkg, character.only =
>> TRUE, logical = TRUE, lib.loc = lib.loc)
>>
>> This is on R 2.0.0, library(GRASS) is installed, and update.packages()
>> has been run.
>
> But has install.packages("akima") been run?
> OR install.packages("GRASS", dependencies = TRUE) ?
>

Thank you.

install.packages("GRASS", dependencies=TRUE)

worked splendidly.

Kirk

Kirk R. Wythers
Dept. of Forest Resources
University of Minnesota
email: kwythers@umn.edu
tel: 612.625.2261
fax: 612.625.5212



R-devel@stat.math.ethz.ch mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Oct 29 05:30:07 2004

This archive was generated by hypermail 2.1.8 : Wed 03 Nov 2004 - 22:45:26 EST