Re: [Rd] typo in browse.pkgs

From: Simon Urbanek <simon.urbanek_at_r-project.org>
Date: Thu 03 Nov 2005 - 17:16:25 GMT

GŁnther,

On Nov 3, 2005, at 10:24 AM, G. Sawitzki wrote:

> See below.
>
> gs.
>
> Error in browse.pkgs("CRAN", "binary") : couldn't find function
> "avaliable.packages"

You seem to have an old version of the R.app, because the R 2.2.0 release R GUI has a work-around for that problem. Please update your R.app either from the R release or the nightly builds page: http://research.att.com/~urbanek/R/

As Brian was saying, the error was fixed in R immediately after the release - strangely enough no one reported the error during the alpha and beta cycle although both the GUI and R binaries were available for download :(.

Cheers,
Simon



R-devel@r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Fri Nov 04 04:27:55 2005

This archive was generated by hypermail 2.1.8 : Mon 20 Feb 2006 - 03:21:33 GMT