reluctant to read win95 directory (PR#231)

About this list Date view Thread view Subject view Author view Other groups

Subject: reluctant to read win95 directory (PR#231)
John.Peters@tip.csiro.au
Date: Thu 22 Jul 1999 - 09:59:00 EST


Message-Id: <199907212359.BAA14750@pubhealth.ku.dk>

Using rw0642 under win95, on executing from a directory on the c: drive:

   system("command.com /c dir", intern=T)

there is a whirring from drive a: (empty), then the message appears in a
dos box:

   General failure reading device aLP!!?
   Abort, Retry, Fail?

Repeating the command a few times finally results in success with no
whirring, after which there are no failures (even after restarting R)
until the computer is rebooted.

The computer is on a TCP/IP network with slow automounting, though the c:
drive is of course local. It is set to try booting first from drive a:.

Could this be a timeout problem which could be fixed either in R or with
some setting in win95?

Thanks for R

----------------------------------------------------------------------------
John Peters
CSIRO National Measurement Laboratory
PO Box 218 Phone: +61 2 9413 7503
Lindfield NSW 2070 Fax: +61 2 9413 7202
Australia Internet: John.Peters@tip.CSIRO.AU
----------------------------------------------------------------------------

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !) To: r-devel-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b25 : Tue 04 Jan 2000 - 14:16:06 EST