Re: interface w/ emacs (PR#261)

About this list Date view Thread view Subject view Author view Other groups

Subject: Re: interface w/ emacs (PR#261)
From: Prof Brian D Ripley (ripley@stats.ox.ac.uk)
Date: Mon 30 Aug 1999 - 22:25:56 EST


Message-ID: <Pine.GSO.4.05.9908301322200.23731-100000@auk.stats>

On 30 Aug 1999, Peter Dalgaard BSA wrote:

> gautier@lion-ag.de writes:
>
> > So far I was using R0.64.2 without such a problem. I am aware my bug report is a
> > bit light,
> > but just let me know if anything I could do with my R and emacs would be of any
> > help for\
> > specifying better what is the bug (if there is a bug...)
>
> There's a bug alright...

Yes, will commit a patch for R-release shortly

> The problem is also displayed when starting from the command line with
>
> R --no-readline --vsize 10M
>
> (but not with --no-readline last)
>
> A passable workaround would seem to be to 'M-x setenv' R_VSIZE and
> R_NSIZE before 'M-x R'.

It might be easier to use .Renviron to set these.

-- 
Brian D. Ripley,                  ripley@stats.ox.ac.uk
Professor of Applied Statistics,  http://www.stats.ox.ac.uk/~ripley/
University of Oxford,             Tel:  +44 1865 272861 (self)
1 South Parks Road,                     +44 1865 272860 (secr)
Oxford OX1 3TG, UK                Fax:  +44 1865 272595

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.- r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html Send "info", "help", or "[un]subscribe" (in the "body", not the subject !) To: r-devel-request@stat.math.ethz.ch _._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b25 : Tue 04 Jan 2000 - 14:16:07 EST