Re: [R] R --gnome segfaults on RH 6.0 with R-0.65.0

About this list Date view Thread view Subject view Author view Other groups

Subject: Re: [R] R --gnome segfaults on RH 6.0 with R-0.65.0
From: Peter Dalgaard BSA (p.dalgaard@biostat.ku.dk)
Date: Wed 01 Sep 1999 - 07:54:12 EST


Message-ID: <x2zoz7wr97.fsf@blueberry.kubism.ku.dk>

Alexander Volovics <awol@xs4all.nl> writes:

> HA. The solution is often very simple. I should have thought of
> looking here myself. Under [Text] there is no entry for font!
> Enter a font and R.gnome works.
>
> This means that it would also have worked with libglade-0.3-1.
> Is this an ommision in configure/make/make install?

It's not supposed to happen. Mine certainly got filled in without any
help. Perhaps a default font used to get inserted? With a font entry
like yours, my version also burns to cinders in a flurry of

Gdk-CRITICAL **: file gdkfont.c: line 360 (gdk_char_width): assertion
`font != NULL' failed.

(And as Brian remarked, the libglade seems not to be actually used in
0.65. We just wouldn't tamper any more with the configure program...)

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907
-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-devel-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b25 : Tue 04 Jan 2000 - 14:16:08 EST