Re: problem in R.sh.in script (PR#273)

About this list Date view Thread view Subject view Author view Other groups

Subject: Re: problem in R.sh.in script (PR#273)
oka@debian.or.jp
Date: Fri 10 Sep 1999 - 17:08:45 EST


Message-Id: <199909100708.JAA02996@pubhealth.ku.dk>

At 10 Sep 1999 06:53:01 -0000,
Mitsuru Oka <oka@debian.or.jp> wrote:
>
>
> I found problem in R-0.65.0/src/scripts/R.sh.in script.
> When I run R program with `R -d gdb', R script say,
>
> /usr/local/bin/R[104]: shift: bad number
>
> I fixed this problem by applying following patch to the script:
...
>
> Version:
> platform = i586-unknown-linux
> arch = i586
> os = linux

I'm Sorry. I made a mistake. In above environment, R script
has no problem. The problem is in following environment.
May be, /bin/sh is incompatible.

--please do not edit the information below--

Version:
 platform = mips-sgi-irix6.4
 arch = mips
 os = irix6.4
 system = mips, irix6.4
 status =
 status.rev = 0
 major = 0
 minor = 65.0
 year = 1999
 month = August
 day = 27
 language = R

Search Path:
 .GlobalEnv, Autoloads, package:base

-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !) To: r-devel-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b25 : Tue 04 Jan 2000 - 14:16:08 EST