Re: Plotting bug in R (PR#300)

About this list Date view Thread view Subject view Author view Other groups

Subject: Re: Plotting bug in R (PR#300)
From: Peter Dalgaard BSA (p.dalgaard@biostat.ku.dk)
Date: Thu 28 Oct 1999 - 02:47:16 EST


Message-ID: <x24sfcsqcr.fsf@blueberry.kubism.ku.dk>

sret1@cam.ac.uk writes:

> ** Symptom:
>
> plot(1:1000,1:1000,xlim=c(10,11),type="l")
>
> makes a plot with lots of (nearly) horizontal lines, not just the intended
> one from (10,10) to (11,11). So do lots of similar commands where the xlim
> or ylim is much shorter than the range of the data.
>
> ** R version:

> status in progress
> status.rev 0
> major 0
> minor 62.5
> year 1998
> month November
> day 2

I.e. in an unreleased version, nearly a full year old...

Doesn't happen nowadays.

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907
-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-devel-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b25 : Tue 04 Jan 2000 - 14:16:09 EST