Re: configure script error (PR#321)

About this list Date view Thread view Subject view Author view Other groups

Subject: Re: configure script error (PR#321)
From: Peter Dalgaard BSA (p.dalgaard@biostat.ku.dk)
Date: Sun 14 Nov 1999 - 01:05:12 EST


Message-ID: <x2yac2zb2v.fsf@blueberry.kubism.ku.dk>

zeitler@corecomm.net writes:

> Line 2158 of configure is missing the ${CFLAGS} entry on the compilation of
....

> if ${CC-cc} -c conftest.c 1>&5 2>&5; then
>
> New line 2158:
> if ${CC-cc} -c ${CFLAGS} conftest.c 1>&5 2>&5; then

The configure script is autogenerated from configure.in and
aclocal.m4, so fixes by line number is not too useful. In my sources
it was now line 1987. Thanks anyway.

That'll be l.424 of the current aclocal.m4, inside
AC_DEFUN(R_PROG_F77_CC_COMPAT,<etc>.

I'll leave it for those who actually understand autoconf to check that
your fix is correct.

-- 
   O__  ---- Peter Dalgaard             Blegdamsvej 3  
  c/ /'_ --- Dept. of Biostatistics     2200 Cph. N   
 (*) \(*) -- University of Copenhagen   Denmark      Ph: (+45) 35327918
~~~~~~~~~~ - (p.dalgaard@biostat.ku.dk)             FAX: (+45) 35327907
-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-
r-devel mailing list -- Read http://www.ci.tuwien.ac.at/~hornik/R/R-FAQ.html
Send "info", "help", or "[un]subscribe"
(in the "body", not the subject !)  To: r-devel-request@stat.math.ethz.ch
_._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._._


About this list Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b25 : Tue 04 Jan 2000 - 14:16:10 EST