Re: [R] StatET plot problem

From: Philippe Grosjean <phgrosjean_at_sciviews.org>
Date: Fri, 04 Jun 2010 11:13:41 +0200

On 04/06/10 10:37, Bunny, lautloscrew.com wrote:
> Dear all,
>
> after trying several suggestions from the list for a nice R-Editor / IDE for MacOS X and really trying some of those that needed to be configured a little more (such as emacs, aquamacs and StatET / Eclipse), I prefer StatET at the moment. I found more experienced like John suggesting this combination (http://www.mail-archive.com/r-help@r-project.org/msg38883.html) on Mac OS X.
>
> So far I am really happy with it except for the plotting. I just canīt get plots to go. everytime I plot(x) nothing happens. Whatīs striking is that the edit() works and opens up in X11. Is there some configuration option I just missed ?
>
> best regards

You haven't try SciViews-K/Komodo, don't you? (http://www.sciviews.org/SciViews-K).
Best,

Philippe

> matt
> ______________________________________________
> R-help@r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-help
> PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
> and provide commented, minimal, self-contained, reproducible code.
>
>



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Fri 04 Jun 2010 - 09:17:00 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Sat 05 Jun 2010 - 17:00:28 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive