[R] HTMLStart with TinnR

From: RGtk2User <iagoconde_at_gmail.com>
Date: Sat, 05 Jun 2010 11:37:15 -0700 (PDT)

Im developing an application with R and Gtk+. It's just a simple GUI which helps new users to interactuate with R. Thing is, when you do a statistical analysis, I also want to provide a HTML report, but HTMLStart doesnt work propperly when executing from TinnR. It does create the file but not empty, I've tried some examples from different websites, and it's always the same.. it works if I execute it from the R prompt, but doesnt when it comes to execute it from TinnR. So, any ideas? Im trying to divide the internal code of the HTMLStart function to find out where it crashes, but I couldnt find it yet. Thanks in advance

-- 
View this message in context: http://r.789695.n4.nabble.com/HTMLStart-with-TinnR-tp2244467p2244467.html
Sent from the R help mailing list archive at Nabble.com.

______________________________________________
R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Received on Sat 05 Jun 2010 - 21:35:46 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Sat 05 Jun 2010 - 21:40:28 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive