[R] Problem installing Rmpi

From: Paco Pastor <paco_at_ceam.es>
Date: Tue, 08 Jun 2010 15:17:54 +0200


Hi everyone

I want to install Rmpi to use R in parallel mode in a Linux cluster (Ubuntu, Hardy Heron). It seems to be properly installed but a problem appears when loading Rmpi library.

R version 2.11.1 (2010-05-31)

> library("Rmpi")

Error: package 'Rmpi' was built before R 2.10.0: please re-install it

Should I remove R-2.11 and install R-2.10? I have tried to reinstall Rmpi but it gives the same error message.

Thanks in advance

Paco

-- 
---------------------------------------------------------------
Francisco Pastor
Meteorology department
Fundación CEAM
paco_at_ceam.es
http://www.ceam.es/ceamet - http://www.ceam.es
Parque Tecnologico, C/ Charles R. Darwin, 14
46980 PATERNA (Valencia), Spain
Tlf. 96 131 82 27 - Fax. 96 131 81 90
---------------------------------------------------------------
Usuario Linux registrado: 363952

______________________________________________
R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Received on Tue 08 Jun 2010 - 13:21:29 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Tue 08 Jun 2010 - 15:00:28 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive