Re: [Rd] Phrase "package writer" in R-exts

From: Kevin Wright <>
Date: Fri, 01 Apr 2011 15:02:24 -0500

Considering that the package.skeleton() function really is a "package writer" of sorts, I agree that "package author" is clearer.


On Fri, Apr 1, 2011 at 1:22 PM, Davor Cubranic <> wrote:

> In a conversation with a programmer new to writing R packages, he mentioned
> that he was very confused by phrase "package writer" used in the document,
> and said that he "[was] literally imagining some sort of function that
> writes something related to packages".
> I can see his point: not only is it confusing, but I think it's also bad
> English (one wouldn't say "the novel's writer"). Can this be changed to
> "package author"?
> Davor
> ______________________________________________
> mailing list

        [[alternative HTML version deleted]] mailing list Received on Fri 01 Apr 2011 - 20:06:20 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Fri 01 Apr 2011 - 22:00:40 GMT.

Mailing list information is available at Please read the posting guide before posting to the list.

list of date sections of archive