[R] Error in png: unable to start png() device

From: Patrick McKann <pcmckann_at_gmail.com>
Date: Thu, 21 Apr 2011 15:32:42 -0500


I don't know if anyone is reading this, but I have more information now. I can run the same script on my other computer over and over, change the height, width and res, and it works every time. But on the faulty computer, I can open R, open the script, and run it and it works. I can re-run it any number of times and it works. However, when I change the height, width, or res settings in the function, I get the error message. From that point on, even if I change the height, width, or res back to what worked before, it will no longer run and I get the error message. I can only get it to run again by shutting down the program, re-opening R and the script, and running it again. This is just bizarre to me and I have no idea why I am having this problem. Thanks if you are still reading, and I welcome any input. I'm not very technically savvy, but I am running it on Windows XP Pro Version 2002, Service Pack 3.

        [[alternative HTML version deleted]]



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Thu 21 Apr 2011 - 20:34:24 GMT

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Fri 22 Apr 2011 - 16:40:34 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive