Re: [Rd] tag \href not recognised in rd doc

From: Duncan Murdoch <murdoch.duncan_at_gmail.com>
Date: Sun, 05 Jun 2011 16:30:51 -0400

I don't get any error when I insert that code into a .Rd file in R 2.13.0 patched. The NEWS file says this was fixed in 2.12.2 patched. What version are you using?

Duncan Murdoch

On 11-06-05 10:56 AM, Patrick Giraudoux wrote:
> Hi,
>
> I have a trouble trying to use \href in a rd doc. See example below:
>
> \references{
>
> \href{http://www.ncbi.nlm.nih.gov/pmc/articles/PMC2702787/}{Vaniscotte
> A., Pleydell D., Raoul F., Quere J.P., Coeurdassier M., Delattre P., Li
> T., Qian W., Takahashi K., Weidmann J.C., Qiu J., Giraudoux P. 2009
> Modelling and spatial discrimination of small mammal assemblages: an
> example from western Sichuan (China). Ecological Modelling, 220: 1218-1231.}
>
> }
>
>
> The Rcmd check gives:
>
> * checking R code for possible problems ... OK
> * checking Rd files ... WARNING
> checkRd: (7) multignome.Rd:38: Tag \href not recognized
>
> I saw there is already a link on the issue
> http://bugs.r-project.org/bugzilla3/show_bug.cgi?id=14535, but I hardly
> understand if it is a real bug, if so if it have been fixed, or if I am
> misusing the tag...
>
> Any hint appreciated,
>
> Best,
>
> Patrick
>
> ______________________________________________
> R-devel_at_r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/r-devel



R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel Received on Sun 05 Jun 2011 - 20:33:15 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Mon 06 Jun 2011 - 07:10:16 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive