[R] issue with graph package in using RBGL -‘'graph' is not a valid installed package’"

From: joe j <joe.stata_at_gmail.com>
Date: Wed, 11 May 2011 16:51:50 +0200


Dear all,

I am trying to run the function "lambdaSets" using the package "RBGL". This package uses another package "graph" which has been removed from the CRAN repository, but is available at the archive (http://cran.r-project.org/src/contrib/Archive/graph/).

I installed the package from the R menu at "install packages from local zip files" (after downloading the "graph_1.30.0.tar.gz" file, unzipping it and making it a zip file; gz is not recognized by R.). I get no warning here so I assumed installation went well. However, when I type "require(RBGL)" I get the error message that: "Failed with error: ‘'graph' is not a valid installed package’".

I am using R version 2.12.2 (2011-2-25). I am a new user so your advice would be of great help.

Best wishes,
Joe



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Wed 11 May 2011 - 17:05:36 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 11 May 2011 - 17:30:06 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive