Re: [R] Snow/Snowfall hangs on windows 7

From: David Anisman <david.anisman+R_at_gmail.com>
Date: Sun, 15 May 2011 18:04:51 -0700 (PDT)

btw, I installed R.10.1 on the same box (Windows 7, 64bit, 4 cores).

snow/snowfall work fine.

here is my sessionInfo()

R version 2.10.1 (2009-12-14)
i386-pc-mingw32

locale:
[1] LC_COLLATE=English_United States.1252
[2] LC_CTYPE=English_United States.1252
[3] LC_MONETARY=English_United States.1252
[4] LC_NUMERIC=C
[5] LC_TIME=English_United States.1252

attached base packages:
[1] stats graphics grDevices utils datasets methods base

other attached packages:
[1] snowfall_1.84 snow_0.3-3

loaded via a namespace (and not attached):
[1] tools_2.10.1

David

--
View this message in context: http://r.789695.n4.nabble.com/Snow-Snowfall-hangs-on-windows-7-tp3436724p3525182.html
Sent from the R help mailing list archive at Nabble.com.

______________________________________________
R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help
PLEASE do read the posting guide http://www.R-project.org/posting-guide.html
and provide commented, minimal, self-contained, reproducible code.
Received on Mon 16 May 2011 - 02:39:55 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Mon 16 May 2011 - 04:30:07 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive