[R] Gui immediately closes when started from command-line

From: Albert-Jan Roskam <fomcl_at_yahoo.com>
Date: Thu, 19 May 2011 00:37:58 -0700 (PDT)


Hello,

I want to run an r script that contains code for a gui (rgtk) on the command line (windows 2000, 32 bits) using R2.10.1, but the Gui disappears a few miliseconds after I started the program. What switch should I use to prevent this? I tried r.exe, rterm.exe and rscript.exe with various combinations of switches, but none of them works.
 
TIA
Cheers!!
Albert-Jan



All right, but apart from the sanitation, the medicine, education, wine, public order, irrigation, roads, a fresh water system, and public health, what have the Romans ever done for us?

        [[alternative HTML version deleted]]



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Thu 19 May 2011 - 07:41:22 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 19 May 2011 - 08:20:08 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive