Re: [R] R import glitch "missing data"

From: StatBat2 <NStruckmeier_at_harryanddavid.com>
Date: Thu, 26 May 2011 11:08:47 -0700 (PDT)

That is the strange thing... I DON’T get a warning message. R behaves as if all data is being imported successfully. I don't receive a memory warning, or warning of any kind. I've scanned my data for potential problems and I do not have any ('). However...

The .txt version of my file does use (") around some of my dollar values...here are all ways in which values on my .txt file are expressed. 900
-900

$900
"900"
"(900)"

The .csv version of my file uses:
900
-900

$900

I am still new to practically everything about command syntax (just FYI)

Thank you for your response

StatBat2

--

View this message in context: http://r.789695.n4.nabble.com/R-import-glitch-missing-data-tp3553079p3553231.html Sent from the R help mailing list archive at Nabble.com.



R-help_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-help PLEASE do read the posting guide http://www.R-project.org/posting-guide.html and provide commented, minimal, self-contained, reproducible code. Received on Thu 26 May 2011 - 18:12:20 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Thu 26 May 2011 - 19:50:10 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-help. Please read the posting guide before posting to the list.

list of date sections of archive