Re: [Rd] problems with iconv

From: RogerP <rpickeri_at_mail.nih.gov>
Date: Tue, 13 Dec 2011 12:32:25 -0800 (PST)

As I said in my email: help I appreciate - sarcasm not so much.

I re-read the manual - just in case I'd missed something and still do not have any idea. The manual, BTW, needs some serious help for it to be useful to its intended audiance - people who don't already know how to install R. For example, too many times example are given as to what changes to make, but oh, there is no mention of where to make the changes. It is assumed that the reader knows where to make the changes.

Anyway, configure states that if found the iconv header - iconv.h, which i put in the includes directory. It says it finds iconv - though it does not say where.

Anyone with some useful help?

--
View this message in context: http://r.789695.n4.nabble.com/problems-with-iconv-tp4191177p4191892.html
Sent from the R devel mailing list archive at Nabble.com.

______________________________________________
R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Tue 13 Dec 2011 - 21:27:30 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Tue 13 Dec 2011 - 22:00:18 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive