[Rd] Defining Version in R Package

From: [R]andall <rshane_at_basexvi.com>
Date: Mon, 06 Aug 2012 06:30:33 -0700 (PDT)


ink1">Hello Liste[R]s,

I defined a version in a recent package using the following entries:

DESCRIPTION FILE:
/Depends: R(>= 2.14.2), rjson, RgoogleMaps/

*.rd FILE: (which I was under the impression is the package version, not the R requirement)
/\details{

\tabular{ll}{
Package: \tab geoPlot\cr
Type: \tab Package\cr
Version: \tab 2.0\cr

Date: \tab 2012-07-24\cr
License: \tab GPL-2\cr
}/

When I try to install the package, I get the following error:
/Warning message:

package ‘geoPlot’ is not available (for R version 2.15.1) /

Obviously, I have missed something? Can someone point me in the right direction?

Thanks.

--
View this message in context: http://r.789695.n4.nabble.com/Defining-Version-in-R-Package-tp4639281.html
Sent from the R devel mailing list archive at Nabble.com.

______________________________________________
R-devel_at_r-project.org mailing list
https://stat.ethz.ch/mailman/listinfo/r-devel
Received on Mon 06 Aug 2012 - 23:57:23 GMT

This quarter's messages: by month, or sorted: [ by date ] [ by thread ] [ by subject ] [ by author ]

All messages

Archive maintained by Robert King, hosted by the discipline of statistics at the University of Newcastle, Australia.
Archive generated by hypermail 2.2.0, at Wed 08 Aug 2012 - 00:20:39 GMT.

Mailing list information is available at https://stat.ethz.ch/mailman/listinfo/r-devel. Please read the posting guide before posting to the list.

list of date sections of archive